Autore Topic: [Risolto]E ti pareva che potesse andarmi bene? Ri-aiuto, pliiiis  (Letto 2778 volte)

turlando

  • Visitatore
Re:E ti pareva che potesse andarmi bene? Ri-aiuto, pliiiis
« Risposta #15 il: Giugno 20, 2010, 12:02:36 am »
io le ho sempre scaricate e riconvertite in mp3 con winff.. anzi adesso mi sono fatto uno script nautilus automatico :asd:

 :bad: :bad: :bad: :bad: Nono, non si fa


non ho la mania di certa gente di avere mp3 almeno a 600 Kbps :P

e poi lo faccio solo per certe canzoni :ysy:

Flac  :tnz: :tnz: :tnz: :tnz: :tnz: :tnz: :tnz: :tnz: :tnz: :tnz: :tnz: :tnz: :tnz: :tnz: :tnz:

turlando

  • Visitatore
Re:E ti pareva che potesse andarmi bene? Ri-aiuto, pliiiis
« Risposta #16 il: Giugno 20, 2010, 12:03:03 am »
Con le canzoni scaricate da YouTube non ho avuto nessun problema. Hai provato a scaricarla da lì?
Proprio da lì ho provato >:( >:( >:(

Segna durata di zero secondi.

Ma riesci ad ascoltarla con altri player, vero? Le canzoni da youtube mi han sempre dato problemi, oltre al fatto che fan cagare come qualità ...
sì, con gli altri player sento tutto, solo che nautilus segna una durata di 0 secondi, dalle proprietà , e impress non la legge. >:(

Ho anche provato come suggeritomi da sgnablo a registrare dal registratore di gnome, ma senza risultato...

ovviamente succede solo con questa canzone che mi serve >:(

Hai un jack audio maschio-maschio sotto mano?

jmilton00

  • Visitatore
Re:E ti pareva che potesse andarmi bene? Ri-aiuto, pliiiis
« Risposta #17 il: Giugno 20, 2010, 12:03:25 am »
Con le canzoni scaricate da YouTube non ho avuto nessun problema. Hai provato a scaricarla da là Â¬?
Proprio da là Â¬ ho provato >:( >:( >:(

Segna durata di zero secondi.

Ma riesci ad ascoltarla con altri player, vero? Le canzoni da youtube mi han sempre dato problemi, oltre al fatto che fan cagare come qualità Â ...
sà Â¬, con gli altri player sento tutto, solo che nautilus segna una durata di 0 secondi, dalle proprietà Â , e impress non la legge. >:(

Ho anche provato come suggeritomi da sgnablo a registrare dal registratore di gnome, ma senza risultato...

ovviamente succede solo con questa canzone che mi serve >:(

Hai un jack audio maschio-maschio sotto mano?
Ovviamente
(click to show/hide)

sgnablo

  • Visitatore
Re:E ti pareva che potesse andarmi bene? Ri-aiuto, pliiiis
« Risposta #18 il: Giugno 20, 2010, 12:04:12 am »
jmilton il cavo maschio maschio serve a fare quello che hai appena fatto via software ;)

turlando

  • Visitatore
Re:E ti pareva che potesse andarmi bene? Ri-aiuto, pliiiis
« Risposta #19 il: Giugno 20, 2010, 12:04:50 am »
Con le canzoni scaricate da YouTube non ho avuto nessun problema. Hai provato a scaricarla da lì?
Proprio da lì ho provato >:( >:( >:(

Segna durata di zero secondi.

Ma riesci ad ascoltarla con altri player, vero? Le canzoni da youtube mi han sempre dato problemi, oltre al fatto che fan cagare come qualità ...
sì, con gli altri player sento tutto, solo che nautilus segna una durata di 0 secondi, dalle proprietà , e impress non la legge. >:(

Ho anche provato come suggeritomi da sgnablo a registrare dal registratore di gnome, ma senza risultato...

ovviamente succede solo con questa canzone che mi serve >:(

Hai un jack audio maschio-maschio sotto mano?
Ovviamente
(click to show/hide)

Potevamo fare una cosa altrimenti... Cercala da qualche altra parte. Tipo l'Ubuntu One Music Store.

AirPort

  • Visitatore
Re:E ti pareva che potesse andarmi bene? Ri-aiuto, pliiiis
« Risposta #20 il: Giugno 20, 2010, 12:05:26 am »
Con le canzoni scaricate da YouTube non ho avuto nessun problema. Hai provato a scaricarla da lì?
Proprio da lì ho provato >:( >:( >:(

Segna durata di zero secondi.

Ma riesci ad ascoltarla con altri player, vero? Le canzoni da youtube mi han sempre dato problemi, oltre al fatto che fan cagare come qualità ...
sì, con gli altri player sento tutto, solo che nautilus segna una durata di 0 secondi, dalle proprietà , e impress non la legge. >:(

Ho anche provato come suggeritomi da sgnablo a registrare dal registratore di gnome, ma senza risultato...

ovviamente succede solo con questa canzone che mi serve >:(

Riesci a passarcela?

sgnablo

  • Visitatore
Re:E ti pareva che potesse andarmi bene? Ri-aiuto, pliiiis
« Risposta #21 il: Giugno 20, 2010, 12:06:01 am »
sto già  facendo io :ysy:

jmilton00

  • Visitatore
Re:[Risolto]E ti pareva che potesse andarmi bene? Ri-aiuto, pliiiis
« Risposta #22 il: Giugno 20, 2010, 12:37:34 am »
Risolto, grazie sgnablo!!! :tnz: :tnz: :tnz: :urra: :urra: :urra: :urra:

domx

  • Visitatore
Re:[Risolto]E ti pareva che potesse andarmi bene? Ri-aiuto, pliiiis
« Risposta #23 il: Giugno 20, 2010, 08:41:39 am »
felice che tu abbia risolto, altrimenti potevi passare la canzone a me che ho il jack maschio-maschio e te la riregistravo in ogg...
se ti può servire un'altra volta ;)
P.S.: ma sgnablo ha fatto questo?

sgnablo

  • Visitatore
Re:[Risolto]E ti pareva che potesse andarmi bene? Ri-aiuto, pliiiis
« Risposta #24 il: Giugno 20, 2010, 09:56:17 am »
domx, ti rendo noto che per fare quello che dici tu, basta dire al sistema di registrare l'audio anzichè dal microfono, dall'uscita audio.   Smiley con la dieffe:renza che in questo modo non perdi in qualità , con i cavi perdi un po' a causa dell'impedenza di contatto dei due jack (ma comunque è poca roba) :ysy:

per la cronaca, non abbiamo risolto manco riregistrando.. ho dovuto modificare io il file audio tagliando il silenzio iniziale, evidentemente al pc di jm non piaceva l'index del file XD

domx

  • Visitatore
Re:[Risolto]E ti pareva che potesse andarmi bene? Ri-aiuto, pliiiis
« Risposta #25 il: Giugno 20, 2010, 10:35:06 am »
domx, ti rendo noto che per fare quello che dici tu, basta dire al sistema di registrare l'audio anzichè dal microfono, dall'uscita audio.   Smiley con la dieffe:renza che in questo modo non perdi in qualità , con i cavi perdi un po' a causa dell'impedenza di contatto dei due jack (ma comunque è poca roba) :ysy:
come si può fare? Me lo spieghi, può sempre essere utile...

tonywhite

  • Visitatore
Re:[Risolto]E ti pareva che potesse andarmi bene? Ri-aiuto, pliiiis
« Risposta #26 il: Giugno 20, 2010, 10:36:25 am »
Prendi un hex editor e togli tutti i byte che generano onde piatte  :asd:

domx

  • Visitatore
Re:[Risolto]E ti pareva che potesse andarmi bene? Ri-aiuto, pliiiis
« Risposta #27 il: Giugno 20, 2010, 10:44:05 am »
Prendi un hex editor e togli tutti i byte che generano onde piatte  :asd:
ma scherzi o si può fare seriamente? E poi come individui quei byte??

tonywhite

  • Visitatore
Re:[Risolto]E ti pareva che potesse andarmi bene? Ri-aiuto, pliiiis
« Risposta #28 il: Giugno 20, 2010, 10:54:21 am »
Prendi un hex editor e togli tutti i byte che generano onde piatte  :asd:
ma scherzi o si può fare seriamente? E poi come individui quei byte??

Lo puoi fare tranquillamente con Audacity, ma se vuoi, nessuno ti vieta di modificare il binario  :asd:

domx

  • Visitatore
Re:[Risolto]E ti pareva che potesse andarmi bene? Ri-aiuto, pliiiis
« Risposta #29 il: Giugno 20, 2010, 10:58:52 am »
Prendi un hex editor e togli tutti i byte che generano onde piatte  :asd:
ma scherzi o si può fare seriamente? E poi come individui quei byte??

Lo puoi fare tranquillamente con Audacity, ma se vuoi, nessuno ti vieta di modificare il binario  :asd:
ma come fai a capire quali sequenze di 0 e 1 devi cancellare??