Autore Topic: Consiglio  (Letto 3822 volte)

SuNjACk

  • Visitatore
Re:Consiglio
« Risposta #30 il: Agosto 05, 2011, 10:41:08 pm »
Non ditemi che non si può installare gnome 2 anche se Oo. ;)

Te lo dico eccome...

Ma come?  srpz

Se non fosse già  abbastanza chiaro, ribadiamolo ancora: gnome2 è morto, ergo tutte le distro, fatto salvo per quelle notoriamente lente (debian stable, RHEL e derivate, ...),  smetteranno di usarlo entro brevissimo, in quanto il suo sviluppo è interrotto e nessuno rilascerà  mai più bugfix e tappi di sicurezza.
Piaccia o no, ora gnome è gnome 3, la cui shell di default è gnome-shell. Ubuntu dunque in questa release ha tenuto al limite gnome 2 essendo il 3 appena uscito, con la prossima semplicemente come al solito la versione di gnome disponibile sarà  l'ultima uscita prima del rilascio, quindi la 3, quindi gnome-shell.
Ergo se a uno non vanno a genio né g-s né unity cambia DE.

Qualcuno mi può impedire di usare un progetto morto? :asd:

Se vuoi compilartelo a manina fai pure, loro di sicuro non lo tengono nei repo...

Tanto vale usare direttamente gentoo. :lki:

NO.



:lki:

Gabo2

  • Visitatore
Re:Consiglio
« Risposta #31 il: Agosto 05, 2011, 10:49:17 pm »
Non ditemi che non si può installare gnome 2 anche se Oo. ;)

Te lo dico eccome...

Ma come?  srpz

Se non fosse già  abbastanza chiaro, ribadiamolo ancora: gnome2 è morto, ergo tutte le distro, fatto salvo per quelle notoriamente lente (debian stable, RHEL e derivate, ...),  smetteranno di usarlo entro brevissimo, in quanto il suo sviluppo è interrotto e nessuno rilascerà  mai più bugfix e tappi di sicurezza.
Piaccia o no, ora gnome è gnome 3, la cui shell di default è gnome-shell. Ubuntu dunque in questa release ha tenuto al limite gnome 2 essendo il 3 appena uscito, con la prossima semplicemente come al solito la versione di gnome disponibile sarà  l'ultima uscita prima del rilascio, quindi la 3, quindi gnome-shell.
Ergo se a uno non vanno a genio né g-s né unity cambia DE.

Qualcuno mi può impedire di usare un progetto morto? :asd:

Se vuoi compilartelo a manina fai pure, loro di sicuro non lo tengono nei repo...

Tanto vale usare direttamente gentoo. :lki:

NO.



:lki:

Ah. :lki:

(click to show/hide)

hadz68

  • Visitatore
Re:Consiglio
« Risposta #32 il: Agosto 05, 2011, 11:16:55 pm »
Mageia 1 provata da qualcuno? Base Mandriva.
« Ultima modifica: Agosto 05, 2011, 11:18:27 pm da hadz68 »

tonywhite

  • Visitatore
Re:Consiglio
« Risposta #33 il: Agosto 06, 2011, 12:13:53 am »
Mi spiace, mangio a base di deb

mustangtux

  • Visitatore
Re:Consiglio
« Risposta #34 il: Agosto 06, 2011, 02:45:56 am »
Mah, credo che come distro kde Aptosid sia ottima :ysy:

Che alla fine altro non è che debian sid con dei tool in più :asd: Sempre lì siamo :asd:

si è così, cmnq quoto!
prima non potevo vederlo KDE (avendolo provato solo su kubuntu) . . .  ma su aptosid mi ci trovo bene da oltre 1 anno!

shishimaru

  • Visitatore
Re:Consiglio
« Risposta #35 il: Agosto 06, 2011, 05:31:02 pm »
Non ditemi che non si può installare gnome 2 anche se Oo. ;)

Te lo dico eccome...

Ma come?  srpz

Se non fosse già  abbastanza chiaro, ribadiamolo ancora: gnome2 è morto, ergo tutte le distro, fatto salvo per quelle notoriamente lente (debian stable, RHEL e derivate, ...),  smetteranno di usarlo entro brevissimo, in quanto il suo sviluppo è interrotto e nessuno rilascerà  mai più bugfix e tappi di sicurezza.
Piaccia o no, ora gnome è gnome 3, la cui shell di default è gnome-shell. Ubuntu dunque in questa release ha tenuto al limite gnome 2 essendo il 3 appena uscito, con la prossima semplicemente come al solito la versione di gnome disponibile sarà  l'ultima uscita prima del rilascio, quindi la 3, quindi gnome-shell.
Ergo se a uno non vanno a genio né g-s né unity cambia DE.

Qualcuno mi può impedire di usare un progetto morto? :asd:

Se vuoi compilartelo a manina fai pure, loro di sicuro non lo tengono nei repo...

Tanto vale usare direttamente gentoo. :lki:

NO.



:lki:

E Gennu? :lki:

genuzzu

  • Visitatore
Re:Consiglio
« Risposta #36 il: Agosto 06, 2011, 06:16:08 pm »
Non ditemi che non si può installare gnome 2 anche se Oo. ;)

Te lo dico eccome...

Ma come?  srpz

Se non fosse già  abbastanza chiaro, ribadiamolo ancora: gnome2 è morto, ergo tutte le distro, fatto salvo per quelle notoriamente lente (debian stable, RHEL e derivate, ...),  smetteranno di usarlo entro brevissimo, in quanto il suo sviluppo è interrotto e nessuno rilascerà  mai più bugfix e tappi di sicurezza.
Piaccia o no, ora gnome è gnome 3, la cui shell di default è gnome-shell. Ubuntu dunque in questa release ha tenuto al limite gnome 2 essendo il 3 appena uscito, con la prossima semplicemente come al solito la versione di gnome disponibile sarà  l'ultima uscita prima del rilascio, quindi la 3, quindi gnome-shell.
Ergo se a uno non vanno a genio né g-s né unity cambia DE.

Qualcuno mi può impedire di usare un progetto morto? :asd:

Se vuoi compilartelo a manina fai pure, loro di sicuro non lo tengono nei repo...

Tanto vale usare direttamente gentoo. :lki:

NO.



:lki:

E Gennu? :lki:

Vorrai dire GennOS :ysy:

SuNjACk

  • Visitatore
Re:Consiglio
« Risposta #37 il: Agosto 06, 2011, 06:43:24 pm »
Gentoo + DWM is the way :lki:

sgnablo

  • Visitatore
Re:Consiglio
« Risposta #38 il: Agosto 07, 2011, 09:21:54 am »
Gennuntu, Linux for genno beings :lki:

shishimaru

  • Visitatore
Re:Consiglio
« Risposta #39 il: Agosto 07, 2011, 09:29:50 am »

genuzzu

  • Visitatore
Re:Consiglio
« Risposta #40 il: Agosto 07, 2011, 09:51:48 am »
Gennuntu, Linux for genno beings :lki:

Devo prima finire di programmare la chat, ma poi, come faccio sempre (cioè copiando pezzi di codice) lo programmo davvero :verovero:

Darko82

  • Visitatore
Re:Consiglio
« Risposta #41 il: Agosto 07, 2011, 09:53:29 am »
Gennuntu, Linux for genno beings :lki:

Devo prima finire di programmare la chat, ma poi, come faccio sempre (cioè copiando pezzi di codice) lo programmo davvero :verovero:

basta che non mi fai l'ennesimo remastersys di ubuntu che poi vomito.
piuttosto linux from scratch  :gtfo:

AirPort

  • Visitatore
Re:Consiglio
« Risposta #42 il: Agosto 07, 2011, 09:55:16 am »
Gennuntu, Linux for genno beings :lki:

Devo prima finire di programmare la chat, ma poi, come faccio sempre (cioè copiando pezzi di codice) lo programmo davvero :verovero:

basta che non mi fai l'ennesimo remastersys di ubuntu che poi vomito.
piuttosto Linux from scratch  :gtfo:

Ma no, programma un kernel+utility da 0 :lki: :lki:

In python :lki:

genuzzu

  • Visitatore
Re:Consiglio
« Risposta #43 il: Agosto 07, 2011, 09:56:27 am »
Gennuntu, Linux for genno beings :lki:

Devo prima finire di programmare la chat, ma poi, come faccio sempre (cioè copiando pezzi di codice) lo programmo davvero :verovero:

basta che non mi fai l'ennesimo remastersys di ubuntu che poi vomito.
piuttosto Linux from scratch  :gtfo:

Ma no, programma un kernel+utility da 0 :lki: :lki:

In python :lki:

Io pensavo di farlo in Java :troll:

AirPort

  • Visitatore
Re:Consiglio
« Risposta #44 il: Agosto 07, 2011, 10:01:57 am »
Gennuntu, Linux for genno beings :lki:

Devo prima finire di programmare la chat, ma poi, come faccio sempre (cioè copiando pezzi di codice) lo programmo davvero :verovero:

basta che non mi fai l'ennesimo remastersys di ubuntu che poi vomito.
piuttosto Linux from scratch  :gtfo:

Ma no, programma un kernel+utility da 0 :lki: :lki:

In python :lki:

Io pensavo di farlo in Java :troll:

Uh, quindi vuoi fare un sistema pac:scared:rmico e pesante, con una brutta resa grafica :lki:

Praticamente stai riprogrammando MS_Finestre :lki: