*

Offline Sacco

  • Utente più fastidioso del foro, ben più di Cire
  • ****
  • 1.573
  • 2
  • Non toccarmi!
linux mint 17.3
« il: 23 Marzo 2016, 17:28:39 »
stupido PC che non vuole fare quello che gli dico

RAGAZZI UN AIUTINO??

sudo apt install gdm gnome-shell gnome-shell-extensions gnome-tweak-tool gnome-contacts gnome-control-center

I seguenti pacchetti hanno dipendenze non soddisfatte:
 gnome-contacts : Dipende: libgtk-3-0 (>= 3.11.5) ma la versione 3.10.8~8+qiana sta per essere installata
 gnome-control-center : Dipende: libgoa-backend-1.0-1 (>= 3.10.0) ma non sta per essere installato
                        Dipende: libgtk-3-0 (>= 3.11.5) ma la versione 3.10.8~8+qiana sta per essere installata
 gnome-shell : Dipende: libgtk-3-0 (>= 3.11.1) ma la versione 3.10.8~8+qiana sta per essere installata
 gnome-tweak-tool : Dipende: gir1.2-gtk-3.0 (>= 3.12) ma la versione 3.10.8~8+qiana sta per essere installata
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
È un onore per me permetterti di conoscermi

*

Offline a323109

  • ***
  • 850
  • 0
  • Pentester
Re:linux mint 17.3
« Risposta #1 il: 23 Marzo 2016, 17:37:34 »
Non fare cose strane, lo dicono anche quelli di Linuxmint
Citazione
Installing Gnome Shell on Linux Mint likely is not a good idea - see the comments also. Also this tutorial is deprecated; it's a year old at the time of writing.  But if you want to try, you could try this procedure. However, it likely won't work well.

https://community.linuxmint.com/tutorial/view/1829
I JUST HACKED THIS FORUM ACCOUNT!

a323109 noto analfabeta (dis)funzionale e qualunquista a badilate

*

Offline Sacco

  • Utente più fastidioso del foro, ben più di Cire
  • ****
  • 1.573
  • 2
  • Non toccarmi!
Re:linux mint 17.3
« Risposta #2 il: 23 Marzo 2016, 17:55:30 »
Mi sparo Mi sparooo!!!
È un onore per me permetterti di conoscermi

*

Offline a323109

  • ***
  • 850
  • 0
  • Pentester
Re:linux mint 17.3
« Risposta #3 il: 23 Marzo 2016, 18:54:53 »
E poi che razza di comando e'
Codice: [Seleziona]
sudo apt install gdm gnome-shell gnome-shell-extensions gnome-tweak-tool gnome-contacts gnome-control-center
mi pare sbagliata la sintassi. Dovrebbe essere secondo me'
Codice: [Seleziona]
sudo apt install gdm gnome-shell && apt install gnome-shell-extensions && apt install gnome-tweak-tool && apt install gnome-contacts && apt install gnome-control-center

No?
----------------------------------------------------------------------------------------------------------------------------
Magari provali uno alla volta, prima
Codice: [Seleziona]
sudo apt install gdm gnome-shell

Poi gli altri uno a uno

« Ultima modifica: 23 Marzo 2016, 18:58:25 da a323109 »
I JUST HACKED THIS FORUM ACCOUNT!

a323109 noto analfabeta (dis)funzionale e qualunquista a badilate

*

Offline noi3

  • Incasinatore ufficiale del foro
  • ******
  • 10.948
  • 112
Re:linux mint 17.3
« Risposta #4 il: 23 Marzo 2016, 18:58:00 »
Mancherebbe anche un -get dopo apt
K, fottiti
Fai contenta la tua tosse, fuma una sigaretta

*

Offline a323109

  • ***
  • 850
  • 0
  • Pentester
Re:linux mint 17.3
« Risposta #5 il: 23 Marzo 2016, 19:00:19 »
Si e' vero!

Sono un accher del tubo  ;D

Stando sempre su Kali dimentico sudo, cioe' non sudo piu' e inconsciamente ho messo sudo omettendo altro  :dontknow:
« Ultima modifica: 23 Marzo 2016, 19:01:55 da a323109 »
I JUST HACKED THIS FORUM ACCOUNT!

a323109 noto analfabeta (dis)funzionale e qualunquista a badilate

*

Offline Cire

  • Utente più fastidioso del foro, ben più di Sacco
  • ********
  • 29.510
  • 92
  • Ogni donna sogna un pezzo di Cire
    • Netline Blog
Re:linux mint 17.3
« Risposta #6 il: 23 Marzo 2016, 19:03:34 »
Mancherebbe anche un -get dopo apt
Esatto

Si e' vero!

Sono un accher del tubo  ;D

Stando sempre su Kali dimentico sudo, cioe' non sudo piu' e inconsciamente ho messo sudo omettendo altro  :dontknow:
Infatti qui l'errore è di apt, mica di sudo.

*

Offline a323109

  • ***
  • 850
  • 0
  • Pentester
Re:linux mint 17.3
« Risposta #7 il: 23 Marzo 2016, 19:04:50 »
Tanto difficilmente lo installa e se ci riesce funziona di merda  :ysy:

[Su Linuxmint avevo messo Lxt?? boh...quello di Lubuntu, quello andava bene]
« Ultima modifica: 23 Marzo 2016, 19:06:24 da a323109 »
I JUST HACKED THIS FORUM ACCOUNT!

a323109 noto analfabeta (dis)funzionale e qualunquista a badilate

*

Offline a323109

  • ***
  • 850
  • 0
  • Pentester
Re:linux mint 17.3
« Risposta #8 il: 23 Marzo 2016, 20:31:49 »
Mi sparo Mi sparooo!!!

Ma chettefrega dell'ambiente grafico? Basta che funziona tutto.
Se mi fossi sparato ogni volta che incasinavo tutto sarei morto il primo giorno  ;D
I JUST HACKED THIS FORUM ACCOUNT!

a323109 noto analfabeta (dis)funzionale e qualunquista a badilate

*

Offline Sacco

  • Utente più fastidioso del foro, ben più di Cire
  • ****
  • 1.573
  • 2
  • Non toccarmi!
Re:linux mint 17.3
« Risposta #9 il: 23 Marzo 2016, 23:15:07 »
ora che me lo avete detto ho notato gli errori... scusate l'ignoranza  XD

ma quindi vuol dire che i 6 commenti nella pagina che ho letto erano fake? hahaha
roba del tipo wow funziona  e cazzate varie son state scritte da chi ha fatto il post  :@@@:
È un onore per me permetterti di conoscermi

*

Offline Cire

  • Utente più fastidioso del foro, ben più di Sacco
  • ********
  • 29.510
  • 92
  • Ogni donna sogna un pezzo di Cire
    • Netline Blog
Re:linux mint 17.3
« Risposta #10 il: 24 Marzo 2016, 08:17:56 »
 :verovero:

*

Offline sheldon

  • *****
  • 4.631
  • 5
Re:linux mint 17.3
« Risposta #11 il: 24 Marzo 2016, 12:18:53 »
@Sacco , ci siamo passati tutti , chi più meno e chi peggio .
P.S. Tutto il forum è così , non cè una sezione seria .

*

Offline Sacco

  • Utente più fastidioso del foro, ben più di Cire
  • ****
  • 1.573
  • 2
  • Non toccarmi!
Re:linux mint 17.3
« Risposta #12 il: 24 Marzo 2016, 12:52:57 »
@Sacco , ci siamo passati tutti , chi più meno e chi peggio .
P.S. Tutto il forum è così , non cè una sezione seria .

ma era una pagina fatta per ubuntu...
È un onore per me permetterti di conoscermi

*

Offline Sacco

  • Utente più fastidioso del foro, ben più di Cire
  • ****
  • 1.573
  • 2
  • Non toccarmi!
Re:linux mint 17.3
« Risposta #13 il: 24 Marzo 2016, 13:38:08 »
dato che parlo di linux mint tanto vale:
problema a  processore AMD FX (tm)-8150 Eight-core processor x8 visto solo per x4

sapete quale può essere la causa o in caso avete una soluzione o una pagina dove possso andare a vedere??
È un onore per me permetterti di conoscermi

*

Offline zeek

  • *****
  • 4.747
  • 15
Re:linux mint 17.3
« Risposta #14 il: 24 Marzo 2016, 14:27:23 »
Il modo in cui il processore viene riconosciuto dipende dal kernel. Hai provato ad installare una versione vanilla?

*

Offline madnessmike

  • Lo sminchia-board
  • ******
  • 9.200
  • 136
  • Spam a while, spam forever.
Re:linux mint 17.3
« Risposta #15 il: 24 Marzo 2016, 14:30:58 »
Usare un'altra distro?
Ubuntu e Mint sono le distro meno adatte per usare Gnome; vuoi perché stuprano le varie librerie, vuoi perché mettono programmi di versioni diverse.
Il bere trionfa sempre sul male

*

Offline zeek

  • *****
  • 4.747
  • 15
Re:linux mint 17.3
« Risposta #16 il: 24 Marzo 2016, 14:35:12 »
http://www.tomshardware.co.uk/forum/351160-28-4100-cores

Pare che quelli che per amd siano core in realtà non siano proprio core o qualcosa del genere xD

Usa lshw per creare una pagina html (non ricordo la sintassi precisa) e caricala da qualche parte

*

Offline Cire

  • Utente più fastidioso del foro, ben più di Sacco
  • ********
  • 29.510
  • 92
  • Ogni donna sogna un pezzo di Cire
    • Netline Blog
Re:linux mint 17.3
« Risposta #17 il: 24 Marzo 2016, 14:55:34 »
Bè, la versione dell'hyper threading di amd esiste.

*

Offline zeek

  • *****
  • 4.747
  • 15
Re:linux mint 17.3
« Risposta #18 il: 24 Marzo 2016, 15:44:13 »
Bè, la versione dell'hyper threading di amd esiste.
sisi ma magari funziona in modo che il kernel sente 4 core  :dontknow:

*

Offline Cire

  • Utente più fastidioso del foro, ben più di Sacco
  • ********
  • 29.510
  • 92
  • Ogni donna sogna un pezzo di Cire
    • Netline Blog
Re:linux mint 17.3
« Risposta #19 il: 24 Marzo 2016, 18:59:47 »
Sente la presenza.