*

Offline ubunuovo

  • *
  • 174
  • 4
  • Il testo personale è troppo personale!
    • Le miniguide di UbaWeb
tethering WiFi non funge più
« il: 04 Febbraio 2016, 09:50:44 »
Ciao a tutti...scivo qua o dovrei postare in supporto tennico? Per ora qua.
Mi si è fottuto il vecchio smartofono, ho comprato un NGM E506 con dual sim.
Uso una sim per il traffico dati (coopvoce) e una per le chiamate.
Ieri l'altro ho provato a condividere la connessione da cellulare a pc via WiFi, ho impostato la password ed attivato l'hotspot e la condivisione ha funzionato subito.
Da ieri sera non riesco più a farla funzionare!
Ho provato a rifare tutto da capo cancellando le vecchie impostazioni, sia sul pc che sul telefono ma niente da fare.
Mi funziona solo il thethering USB... ma così la batteria mi camperà quanto un scurreggia!
Chiedete pure i dati che vi servono... in questo campo sono gnubbo totale.
Dati pc:
Codice: [Seleziona]
8-) inxi -F
System:    Host: giovanni-Aspire-E5-571G Kernel: 3.16.0-50-generic x86_64 (64 bit)
           Desktop: MATE 1.8.2  Distro: Ubuntu 14.04 trusty
Machine:   Mobo: Acer model: EA50_HB version: V1.22 Bios: Insyde version: V1.22 date: 11/28/2014
CPU:       Dual core Intel Core i7-4510U CPU (-HT-MCP-) cache: 4096 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx)
           Clock Speeds: 1: 2600.00 MHz 2: 2600.101 MHz 3: 2600.00 MHz 4: 2600.203 MHz
Graphics:  Card: Intel Haswell-ULT Integrated Graphics Controller
           X.Org: 1.15.1 drivers: nvidia,intel Resolution: [email protected], [email protected]
           GLX Renderer: GeForce 820M/PCIe/SSE2 GLX Version: 4.4.0 NVIDIA 340.96
Audio:     Card-1: Intel 8 Series HD Audio Controller driver: snd_hda_intel Sound: ALSA ver: k3.16.0-50-generic
           Card-2: Intel Haswell-ULT HD Audio Controller driver: snd_hda_intel
Network:   Card-1: Broadcom BCM43142 802.11b/g/n driver: wl
           IF: wlan0 state: dormant mac: 3c:77:e6:fc:db:01
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
           IF: eth0 state: down mac: f0:76:1c:3d:30:71
Drives:    HDD Total Size: 500.1GB (39.1% used) 1: id: /dev/sda model: WDC_WD5000LPVX size: 500.1GB
Partition: ID: / size: 22G used: 12G (57%) fs: ext4 ID: /home size: 195G used: 60G (33%) fs: ext4
           ID: swap-1 size: 4.10GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 43.0C mobo: N/A gpu: 35C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 223 Uptime: 51 min Memory: 1728.3/3876.2MB Client: Shell (bash) inxi: 1.9.17

dati rete sono connesso vio USB
Codice: [Seleziona]
8-) ifconfig
eth0      Link encap:Ethernet  IndirizzoHW f0:76:1c:3d:30:71 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisioni:0 txqueuelen:1000
          Byte RX:0 (0.0 B)  Byte TX:0 (0.0 B)

lo        Link encap:Loopback locale 
          indirizzo inet:127.0.0.1  Maschera:255.0.0.0
          indirizzo inet6: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:7125 errors:0 dropped:0 overruns:0 frame:0
          TX packets:7125 errors:0 dropped:0 overruns:0 carrier:0
          collisioni:0 txqueuelen:0
          Byte RX:442967 (442.9 KB)  Byte TX:442967 (442.9 KB)

usb0      Link encap:Ethernet  IndirizzoHW 6e:6f:b8:cf:0f:8e 
          indirizzo inet:192.168.42.132  Bcast:192.168.42.255  Maschera:255.255.255.0
          indirizzo inet6: fe80::6c6f:b8ff:fecf:f8e/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:23859 errors:6 dropped:0 overruns:0 frame:6
          TX packets:17193 errors:0 dropped:0 overruns:0 carrier:0
          collisioni:0 txqueuelen:1000
          Byte RX:24394833 (24.3 MB)  Byte TX:3055990 (3.0 MB)

wlan0     Link encap:Ethernet  IndirizzoHW 3c:77:e6:fc:db:01 
          indirizzo inet6: fe80::3e77:e6ff:fefc:db01/64 Scope:Link
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:214
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisioni:0 txqueuelen:1000
          Byte RX:0 (0.0 B)  Byte TX:0 (0.0 B)
          Interrupt:19

8-) iwconfig
eth0      no wireless extensions.

wlan0     IEEE 802.11abg  ESSID:off/any 
          Mode:Managed  Access Point: Not-Associated   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
         
usb0      no wireless extensions.

lo        no wireless extensions.

*

Offline Cire

  • Utente più fastidioso del foro, ben più di Sacco
  • ********
  • 29.505
  • 92
  • Ogni donna sogna un pezzo di Cire
    • Netline Blog
Re:tethering WiFi non funge più
« Risposta #1 il: 04 Febbraio 2016, 09:53:35 »
La connessione wireless del tethering la vedi e non navighi o non l'attiva proprio?

*

Offline ubunuovo

  • *
  • 174
  • 4
  • Il testo personale è troppo personale!
    • Le miniguide di UbaWeb
Re:tethering WiFi non funge più
« Risposta #2 il: 04 Febbraio 2016, 10:08:43 »
La connessione la vedo. Clicco per connettermi ma dopo un po mi richiede la password.
Ho provato anche ad impostare la connessione senza password ma non si connette ugualmente

*

Offline Cire

  • Utente più fastidioso del foro, ben più di Sacco
  • ********
  • 29.505
  • 92
  • Ogni donna sogna un pezzo di Cire
    • Netline Blog
Re:tethering WiFi non funge più
« Risposta #3 il: 04 Febbraio 2016, 10:17:25 »
Hai modo di provare con un altro pc/tablet/smartphone a connetterti all'hotspot?

*

Offline ubunuovo

  • *
  • 174
  • 4
  • Il testo personale è troppo personale!
    • Le miniguide di UbaWeb
Re:tethering WiFi non funge più
« Risposta #4 il: 04 Febbraio 2016, 10:18:56 »
no, ho solo questo cell con wifi

*

Offline ubunuovo

  • *
  • 174
  • 4
  • Il testo personale è troppo personale!
    • Le miniguide di UbaWeb
Re:tethering WiFi non funge più
« Risposta #5 il: 04 Febbraio 2016, 10:25:37 »
questo è il syslog di ieri sera
Codice: [Seleziona]
syslog
8-) tail -f /var/log/syslog
...
# DA CAPO
# CANCELLO LA CONNESSIONE CREATA
# SPENGO HOTSPOT CELLULARE
# DISABILITO LE FUNZIONALITÀ DI RETE DEL PC
# ABILITO FUNZIONALITÀ DI RETE


Feb  3 23:38:46 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> enable requested (sleeping: no  enabled: no)
Feb  3 23:38:46 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> waking up and re-enabling...
Feb  3 23:38:46 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (eth0): device state change: unmanaged -> unavailable (reason 'managed') [10 20 2]
Feb  3 23:38:46 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (eth0): bringing up device.
Feb  3 23:38:46 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (eth0): preparing device.
Feb  3 23:38:46 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (eth0): deactivating device (reason 'managed') [2]
Feb  3 23:38:46 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Unmanaged Device found; state CONNECTED forced. (see http://bugs.launchpad.net/bugs/191889)
Feb  3 23:38:46 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Unmanaged Device found; state CONNECTED forced. (see http://bugs.launchpad.net/bugs/191889)
Feb  3 23:38:46 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> NetworkManager state is now CONNECTED_GLOBAL
Feb  3 23:38:46 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Unmanaged Device found; state CONNECTED forced. (see http://bugs.launchpad.net/bugs/191889)
Feb  3 23:38:46 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): device state change: unmanaged -> unavailable (reason 'managed') [10 20 2]
Feb  3 23:38:46 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): bringing up device.
Feb  3 23:38:46 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): preparing device.
Feb  3 23:38:46 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): deactivating device (reason 'managed') [2]
Feb  3 23:38:46 giovanni-Aspire-E5-571G kernel: [ 4231.820358] r8169 0000:01:00.1 eth0: link down
Feb  3 23:38:46 giovanni-Aspire-E5-571G kernel: [ 4231.820435] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
Feb  3 23:38:47 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> NetworkManager state is now DISCONNECTED
Feb  3 23:38:47 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0) supports 1 scan SSIDs
Feb  3 23:38:47 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): supplicant interface state: starting -> ready
Feb  3 23:38:47 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): device state change: unavailable -> disconnected (reason 'supplicant-available') [20 30 42]
Feb  3 23:38:47 giovanni-Aspire-E5-571G NetworkManager[1299]: <warn> Trying to remove a non-existant call id.
Feb  3 23:38:47 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): supplicant interface state: ready -> disconnected
Feb  3 23:38:47 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0) supports 1 scan SSIDs
Feb  3 23:38:48 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): supplicant interface state: disconnected -> inactive
Feb  3 23:38:48 giovanni-Aspire-E5-571G avahi-daemon[1009]: Joining mDNS multicast group on interface wlan0.IPv6 with address fe80::3e77:e6ff:fefc:db01.
Feb  3 23:38:48 giovanni-Aspire-E5-571G avahi-daemon[1009]: New relevant interface wlan0.IPv6 for mDNS.
Feb  3 23:38:48 giovanni-Aspire-E5-571G avahi-daemon[1009]: Registering new address record for fe80::3e77:e6ff:fefc:db01 on wlan0.*.
Feb  3 23:38:50 giovanni-Aspire-E5-571G ntpd[991]: Listen normally on 11 wlan0 fe80::3e77:e6ff:fefc:db01 UDP 123
Feb  3 23:38:50 giovanni-Aspire-E5-571G ntpd[991]: peers refreshed
Feb  3 23:38:50 giovanni-Aspire-E5-571G ntpd[991]: new interface(s) found: waking up resolver
Feb  3 23:38:52 giovanni-Aspire-E5-571G ntpd_intres[993]: host name not found: 0.ubuntu.pool.ntp.org
Feb  3 23:38:52 giovanni-Aspire-E5-571G ntpd_intres[993]: host name not found: 1.ubuntu.pool.ntp.org
Feb  3 23:38:52 giovanni-Aspire-E5-571G ntpd_intres[993]: host name not found: 2.ubuntu.pool.ntp.org
Feb  3 23:38:52 giovanni-Aspire-E5-571G ntpd_intres[993]: host name not found: 3.ubuntu.pool.ntp.org
Feb  3 23:38:52 giovanni-Aspire-E5-571G ntpd_intres[993]: host name not found: ntp.ubuntu.com

# ATTIVO HOTSPOT CELLULARE

# SID RILEVATO, LO CLICCO PER CONETTERMI

Feb  3 23:42:24 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Activation (wlan0) starting connection 'NGM E506'
Feb  3 23:42:24 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): device state change: disconnected -> prepare (reason 'none') [30 40 0]
Feb  3 23:42:24 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> NetworkManager state is now CONNECTING
Feb  3 23:42:24 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Feb  3 23:42:24 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Feb  3 23:42:24 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Feb  3 23:42:24 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Feb  3 23:42:24 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Feb  3 23:42:24 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
Feb  3 23:42:24 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Activation (wlan0/wireless): access point 'NGM E506' has security, but secrets are required.
Feb  3 23:42:24 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): device state change: config -> need-auth (reason 'none') [50 60 0]
Feb  3 23:42:24 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Feb  3 23:42:24 giovanni-Aspire-E5-571G dbus[930]: [system] Activating service name='org.freedesktop.hostname1' (using servicehelper)
Feb  3 23:42:24 giovanni-Aspire-E5-571G kernel: [ 4449.412648] systemd-hostnamed[22489]: Warning: nss-myhostname is not installed. Changing the local hostname might make it unresolveable. Please install nss-myhostname!
Feb  3 23:42:24 giovanni-Aspire-E5-571G dbus[930]: [system] Successfully activated service 'org.freedesktop.hostname1'

# DOPO RICHIESTA INCOLLO LA PASSWORD E PREMO CONNETTI

Feb  3 23:43:09 giovanni-Aspire-E5-571G NetworkManager[1299]: get_secret_flags: assertion 'is_secret_prop (setting, secret_name, error)' failed
Feb  3 23:43:09 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Feb  3 23:43:09 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Feb  3 23:43:09 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): device state change: need-auth -> prepare (reason 'none') [60 40 0]
Feb  3 23:43:09 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Feb  3 23:43:09 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Feb  3 23:43:09 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Feb  3 23:43:09 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
Feb  3 23:43:09 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Activation (wlan0/wireless): connection 'NGM E506' has security, and secrets exist.  No new secrets needed.
Feb  3 23:43:09 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Config: added 'ssid' value 'NGM E506'
Feb  3 23:43:09 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Config: added 'scan_ssid' value '1'
Feb  3 23:43:09 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Config: added 'key_mgmt' value 'WPA-PSK'
Feb  3 23:43:09 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Config: added 'auth_alg' value 'OPEN'
Feb  3 23:43:09 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Config: added 'psk' value '<omitted>'
Feb  3 23:43:09 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Feb  3 23:43:09 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Config: set interface ap_scan to 1
Feb  3 23:43:09 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): supplicant interface state: inactive -> scanning
Feb  3 23:43:09 giovanni-Aspire-E5-571G wpa_supplicant[2676]: message repeated 28 times: [ wlan0: CTRL-EVENT-SCAN-STARTED ]
Feb  3 23:43:10 giovanni-Aspire-E5-571G wpa_supplicant[2676]: wlan0: Trying to associate with 02:0c:e7:83:5d:10 (SSID='NGM E506' freq=2462 MHz)
Feb  3 23:43:10 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): supplicant interface state: scanning -> associating
Feb  3 23:43:10 giovanni-Aspire-E5-571G wpa_supplicant[2676]: wlan0: CTRL-EVENT-ASSOC-REJECT bssid=86:31:4b:02:75:c0 status_code=16
Feb  3 23:43:10 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): supplicant interface state: associating -> disconnected
Feb  3 23:43:10 giovanni-Aspire-E5-571G wpa_supplicant[2676]: wlan0: CTRL-EVENT-SCAN-STARTED
Feb  3 23:43:10 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Feb  3 23:43:11 giovanni-Aspire-E5-571G wpa_supplicant[2676]: wlan0: Trying to associate with 02:0c:e7:83:5d:10 (SSID='NGM E506' freq=2462 MHz)
Feb  3 23:43:11 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): supplicant interface state: scanning -> associating
Feb  3 23:43:21 giovanni-Aspire-E5-571G wpa_supplicant[2676]: wlan0: Authentication with 02:0c:e7:83:5d:10 timed out.
Feb  3 23:43:21 giovanni-Aspire-E5-571G wpa_supplicant[2676]: wlan0: CTRL-EVENT-DISCONNECTED bssid=02:0c:e7:83:5d:10 reason=3 locally_generated=1
Feb  3 23:43:21 giovanni-Aspire-E5-571G NetworkManager[1299]: <warn> Connection disconnected (reason -3)
Feb  3 23:43:21 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): supplicant interface state: associating -> disconnected
Feb  3 23:43:21 giovanni-Aspire-E5-571G wpa_supplicant[2676]: wlan0: CTRL-EVENT-SCAN-STARTED
Feb  3 23:43:21 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Feb  3 23:43:22 giovanni-Aspire-E5-571G wpa_supplicant[2676]: wlan0: Trying to associate with 02:0c:e7:83:5d:10 (SSID='NGM E506' freq=2462 MHz)
Feb  3 23:43:22 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): supplicant interface state: scanning -> associating
Feb  3 23:43:22 giovanni-Aspire-E5-571G wpa_supplicant[2676]: wlan0: CTRL-EVENT-ASSOC-REJECT bssid=86:31:4b:02:75:c0 status_code=16
Feb  3 23:43:22 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): supplicant interface state: associating -> disconnected
Feb  3 23:43:23 giovanni-Aspire-E5-571G wpa_supplicant[2676]: wlan0: CTRL-EVENT-SCAN-STARTED
Feb  3 23:43:23 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Feb  3 23:43:24 giovanni-Aspire-E5-571G wpa_supplicant[2676]: wlan0: Trying to associate with 02:0c:e7:83:5d:10 (SSID='NGM E506' freq=2462 MHz)
Feb  3 23:43:24 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): supplicant interface state: scanning -> associating
Feb  3 23:43:24 giovanni-Aspire-E5-571G wpa_supplicant[2676]: wlan0: CTRL-EVENT-ASSOC-REJECT bssid=86:31:4b:02:75:c0 status_code=16
Feb  3 23:43:24 giovanni-Aspire-E5-571G wpa_supplicant[2676]: wlan0: CTRL-EVENT-SSID-TEMP-DISABLED id=0 ssid="NGM E506" auth_failures=1 duration=10
Feb  3 23:43:24 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): supplicant interface state: associating -> disconnected
Feb  3 23:43:29 giovanni-Aspire-E5-571G wpa_supplicant[2676]: wlan0: CTRL-EVENT-SCAN-STARTED
Feb  3 23:43:29 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Feb  3 23:43:34 giovanni-Aspire-E5-571G NetworkManager[1299]: <warn> Activation (wlan0/wireless): association took too long.
Feb  3 23:43:34 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): device state change: config -> need-auth (reason 'none') [50 60 0]
Feb  3 23:43:34 giovanni-Aspire-E5-571G NetworkManager[1299]: <warn> Activation (wlan0/wireless): asking for new secrets
Feb  3 23:43:34 giovanni-Aspire-E5-571G NetworkManager[1299]: <warn> Couldn't disconnect supplicant interface: This interface is not connected.
Feb  3 23:43:34 giovanni-Aspire-E5-571G NetworkManager[1299]: <warn> Couldn't disconnect supplicant interface: This interface is not connected.
Feb  3 23:43:35 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): supplicant interface state: scanning -> inactive
Feb  3 23:45:34 giovanni-Aspire-E5-571G NetworkManager[1299]: <warn> No agents were available for this request.
Feb  3 23:45:34 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): device state change: need-auth -> failed (reason 'no-secrets') [60 120 7]
Feb  3 23:45:34 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> NetworkManager state is now DISCONNECTED
Feb  3 23:45:34 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> Marking connection 'NGM E506' invalid.
Feb  3 23:45:34 giovanni-Aspire-E5-571G NetworkManager[1299]: <warn> Activation (wlan0) failed for connection 'NGM E506'
Feb  3 23:45:34 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): device state change: failed -> disconnected (reason 'none') [120 30 0]
Feb  3 23:45:34 giovanni-Aspire-E5-571G NetworkManager[1299]: <info> (wlan0): deactivating device (reason 'none') [0]
e mi richiede la password

*

Offline Cire

  • Utente più fastidioso del foro, ben più di Sacco
  • ********
  • 29.505
  • 92
  • Ogni donna sogna un pezzo di Cire
    • Netline Blog
Re:tethering WiFi non funge più
« Risposta #6 il: 04 Febbraio 2016, 10:41:11 »
Strano.

*

Offline ubunuovo

  • *
  • 174
  • 4
  • Il testo personale è troppo personale!
    • Le miniguide di UbaWeb
Re:tethering WiFi non funge più
« Risposta #7 il: 04 Febbraio 2016, 10:43:54 »
Qualche idea? Ti serve qualche altro dato?

*

Offline Cire

  • Utente più fastidioso del foro, ben più di Sacco
  • ********
  • 29.505
  • 92
  • Ogni donna sogna un pezzo di Cire
    • Netline Blog
Re:tethering WiFi non funge più
« Risposta #8 il: 04 Febbraio 2016, 10:56:28 »
Hai aggiornato il telefono?

*

Offline ubunuovo

  • *
  • 174
  • 4
  • Il testo personale è troppo personale!
    • Le miniguide di UbaWeb
Re:tethering WiFi non funge più
« Risposta #9 il: 04 Febbraio 2016, 10:59:21 »
Si,  mi ha chiesto di aggiornare vari programmi... ho acconsentito.

*

Offline Cire

  • Utente più fastidioso del foro, ben più di Sacco
  • ********
  • 29.505
  • 92
  • Ogni donna sogna un pezzo di Cire
    • Netline Blog
Re:tethering WiFi non funge più
« Risposta #10 il: 04 Febbraio 2016, 11:14:37 »
Intendevo il software del telefono.

Dovrebbe esserci un'app che si chiama aggiornamento di sistema o cose così.

*

Offline ubunuovo

  • *
  • 174
  • 4
  • Il testo personale è troppo personale!
    • Le miniguide di UbaWeb
Re:tethering WiFi non funge più
« Risposta #11 il: 04 Febbraio 2016, 11:21:21 »
ho solo "Aggiornamenti del software" dove risulta tutto aggiornato.
Provo a frugare nelle impostazioni

*

Offline ubunuovo

  • *
  • 174
  • 4
  • Il testo personale è troppo personale!
    • Le miniguide di UbaWeb
Re:tethering WiFi non funge più
« Risposta #12 il: 04 Febbraio 2016, 11:24:09 »
in impostazioni -> "info su telefono" ho "Aggiornamenti del software di sistema", risulta aggiornato.

*

Offline Cire

  • Utente più fastidioso del foro, ben più di Sacco
  • ********
  • 29.505
  • 92
  • Ogni donna sogna un pezzo di Cire
    • Netline Blog
Re:tethering WiFi non funge più
« Risposta #13 il: 04 Febbraio 2016, 12:01:05 »
Ho già finito le idee :pipp:

Prova a eliminare la connessione di rete dal pc e riconnetterti.

*

Offline ubunuovo

  • *
  • 174
  • 4
  • Il testo personale è troppo personale!
    • Le miniguide di UbaWeb
Re:tethering WiFi non funge più
« Risposta #14 il: 04 Febbraio 2016, 12:18:16 »
L'avevo già fatto, ho riprovato ora con e senza password di sicurezza ma niente da fare.
Ora provo a resettare il telefono.
Grazie comunque per l'aiuto, se poi ti viene in mente qualche altra idea fammi un fischio
Ciaux

*

Offline ubunuovo

  • *
  • 174
  • 4
  • Il testo personale è troppo personale!
    • Le miniguide di UbaWeb
Re:tethering WiFi non funge più
« Risposta #15 il: 04 Febbraio 2016, 12:55:37 »
Resettato il telefono, reimportati miei dati e rubrica, ok, tethering WiFi ok. Non ho aggiornato il software.
Vado così per qualche giorno, poi provo ad aggiornare, se mi smette di fungere la connessione torno qua e chiedo altrimenti metto risolto.
Speriamo... :)

*

Offline Cire

  • Utente più fastidioso del foro, ben più di Sacco
  • ********
  • 29.505
  • 92
  • Ogni donna sogna un pezzo di Cire
    • Netline Blog
Re:tethering WiFi non funge più
« Risposta #16 il: 04 Febbraio 2016, 16:20:49 »
Puoi spammare anche quando non ti serve aiuto comunque.

*

Offline Buntolo

  • Quello che si ostina ad usare Opera Mobile nonostante gli raddoppi i post
  • ******
  • 10.326
  • 41
Re:tethering WiFi non funge più
« Risposta #17 il: 10 Febbraio 2016, 00:24:43 »
Quindi boh, non si sa cosa è successo e perché. :pipp:

*

Offline ubunuovo

  • *
  • 174
  • 4
  • Il testo personale è troppo personale!
    • Le miniguide di UbaWeb
Re:tethering WiFi non funge più
« Risposta #18 il: 16 Febbraio 2016, 12:43:26 »
Oggi mi ha rifatto quello scherzo... oltre che a spengere ho levato e reinserito la batteria e riavviato; il wifi è tornato a funzionare!
Quindi il reset del telefono non dovrebbe essere necessario.
Bo? Non ho idea da cosa dipenda e neanche dove andare a cercare informazioni utili.

Ora ho problemi con la batteria... il cellullare si spenge prima di essere scarico...
non ricevo notifiche di carica completa e neanche di carica scarsa e/o di spegnimento!
Per riaccenderlo devo collegare l'alimentazione, il display indica carica a 0.
Ho provato un paio di tecniche di "condizionamento della batteria"... staremo a vedere.

*

Offline Buntolo

  • Quello che si ostina ad usare Opera Mobile nonostante gli raddoppi i post
  • ******
  • 10.326
  • 41
Re:tethering WiFi non funge più
« Risposta #19 il: 17 Febbraio 2016, 00:14:02 »
Hai provato con un esorcista?  :omg:

Comunque mi viene da pensare che il problema non sia il tethering Wi-Fi in sè ma qualcosa di portata più ampia.